Security Bulletin 06/2025 investigating

Incident Report for Communardo Service Center

Resolved

Dear customers,

after a thorough analysis, we recommend installing a minor update to the affected systems Bamboo & Confluence and consider the update for Bitbucket, Crowd & Jira Software/Service Management to be optional. We assessed the risk for Bamboo and Confluence as "medium" and for Bitbucket, Crowd and Jira Software/Service Management as "low".

You can find all the information regarding the fixed versions for your system in the post: https://confluence.atlassian.com/security/security-bulletin-june-17-2025-1574012717.html

If we are hosting your systems or proactively update your applications, we will directly communicate any information via the opened tickets (which have been created in the meantime) in our service center.

In case you have additional questions, please open a request in our Communardo Service Center:
https://communardo.atlassian.net/servicedesk/customer/portal/6

Best regards,
Your Communardo Team
Posted Jun 18, 2025 - 11:15 CEST

Investigating

Dear customers,

we are currently evaluating Atlassian's latest Security Bulletin:
https://confluence.atlassian.com/security/security-bulletin-june-17-2025-1574012717.html

Affected Applications:
Bamboo, Bitbucket, Confluence, Crowd, Jira

We will update this post as soon as we have finalized the analysis.

If we are hosting your systems or if we proactively update your applications, we will open a Ticket soon.

In case you have additional questions, please open a request in our Communardo Service Center:
https://communardo.atlassian.net/servicedesk/customer/portal/6

Best Regards,
Your Communardo Team
Posted Jun 17, 2025 - 19:08 CEST
This incident affected: Atlassian-Security (Security Status Bamboo, Security Status Bitbucket, Security Status Confluence, Security Status Crowd, Security Status Jira).