Security Bulletin 12/2024 investigating

Incident Report for Communardo Service Center

Resolved

Dear customers,

after a thorough analysis, we recommend installing a minor update to Confluence. We assessed the risk for Confluence as "medium", for Bitbucket and Bamboo as low.

We consider the updates for Bitbucket and Bamboo as optional.

Note:
* The fixed version of Bamboo was released some time ago and has already been applied to many systems.
* The fixed Confluence versions were already part of the last bulletin

You can find all the information regarding the fixed versions for your system in the post: https://confluence.atlassian.com/security/security-bulletin-december-10-2024-1476624803.html

As mentioned, if we are hosting your systems or proactively update your applications, we will directly communicate any information via the opened tickets (which have been created in the meantime) in our service center.

In case you have additional questions, please open a request in our Communardo Service Center:
https://communardo.atlassian.net/servicedesk/customer/portal/6

Best regards,
Your Communardo Team
Posted Dec 11, 2024 - 11:20 CET

Investigating

Dear customers,

we are currently evaluating Atlassian's latest Security Bulletin:
https://confluence.atlassian.com/security/security-bulletin-december-10-2024-1476624803.html

Affected Applications:
Bamboo, Bitbucket, Confluence

We will update this post as soon as we have finalized the analysis.

If we are hosting your systems or if we proactively update your applications, we will open a Ticket soon.

In case you have additional questions, please open a request in our Communardo Service Center:
https://communardo.atlassian.net/servicedesk/customer/portal/6

Best Regards,
Your Communardo Team
Posted Dec 10, 2024 - 19:53 CET
This incident affected: Atlassian-Security (Security Status Bamboo, Security Status Bitbucket, Security Status Confluence).